WordPress Audio Player

Installation

Requirements

Audio Player requires WordPress 2.1 or higher and has been tested up to WordPress 2.6.1.

The player is compatible with Adobe Flash Player 9 and above and requires JavaScript to work properly.

The admin panel and the player were tested in the following browsers:

Upgrade: you have an old version of Audio Player (pre 2.0) installed on your blog

  1. Download the plugin zip file
  2. Extract the contents of the zip file to your local hard drive
  3. Log in to your WordPress admin, go to the Plugins section and deactivate the previous version of the Audio Player plugin
  4. Important: Delete the audio-player folder and the audio-player.php file in your wp-content/plugins folder
  5. Upload the audio-player folder to your WordPress site in the wp-content/plugins folder
  6. The folder structure of your blog should look like this:Screenshot showing the correct folder structure
  7. Log in to your WordPress admin and go to the Plugins section. You should now see Audio Player in the list of available plugins
  8. Activate the plugin by clicking the activate link
  9. Now go to the Settings section (Options for WordPress pre 2.5) and select Audio Player where you can configure the plugin

New install: this is the first time you install Audio Player on your WordPress blog

  1. Download the plugin zip file
  2. Extract the contents of the zip file to your local hard drive
  3. Upload the audio-player folder to your WordPress site in the wp-content/plugins folder
  4. The folder structure of your blog should look like this:Screenshot showing the correct folder structure
  5. Log in to your WordPress admin and go to the Plugins section. You should now see Audio Player in the list of available plugins
  6. Activate the plugin by clicking the activate link
  7. Now go to the Settings section (Options for WordPress pre 2.5) and select Audio Player where you can configure the plugin